OPX: Reporting Results Delayed

Incident Report for FORM

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 18:04 EDT

Monitoring

Our engineering teams enforced performance and brought Reports to an operational state.
Currently, our technical teams are closely monitoring performance to ensure the Reports' stable operational state.
Posted Sep 08, 2025 - 12:35 EDT

Identified

Our engineers have identified an issue that has delayed reporting results. Our teams are engaged and working towards a resolution.
Posted Sep 08, 2025 - 11:26 EDT
This incident affected: Dashboards (Reporting).